Search found 22 matches

by drumer919
Wed Jan 06, 2010 9:00 am
Forum: General Motors
Topic: What is MAP Measurement?
Replies: 2
Views: 5020

I've seen a few that are MAP voltage and dont have any units specified.

Shouldnt be hard to figure out the units just by what the numbers are.
by drumer919
Sun Oct 25, 2009 8:01 am
Forum: TunerPro Discussion
Topic: Vortec 4.3L
Replies: 2
Views: 4065

The set timing connector is just a connector in the reference wire from the disty to the PCM, so even if you dont have a connector just cut the wire (tan/black) set the timing and reconnect. Displayed spark advance in tunerpro is actually just the spark advance it is adding on top of the disty setti...
by drumer919
Mon Oct 05, 2009 10:53 am
Forum: TunerPro Discussion
Topic: datalogging errors
Replies: 2
Views: 4072

Nothing helped. I was able to record a log this time if you, or anyone wants to see what its doing. Also I noticed my sample rate is displayed, must have just missed it last time. Its between 4.x and 6.x Hz, back when it was working it was usually 9.x Hz. I tried the different packet types as well a...
by drumer919
Sun Oct 04, 2009 9:45 am
Forum: TunerPro Discussion
Topic: How to reverse tables
Replies: 1
Views: 3150

How to reverse tables

I somehow reversed my tables so that the low values are at the top and the high values at the bottom. Its not a big deal, just opposite of what I'm use to. How can I get the back to how it was with the low values on the bottom? I'm using TPRTV5 and it happened when I registered it but I'm guessing I...
by drumer919
Sat Oct 03, 2009 2:00 pm
Forum: TunerPro Discussion
Topic: datalogging errors
Replies: 2
Views: 4072

datalogging errors

I am STILL having datalogging problems, I think now that its computer related since I have a new cable and have tried on 2 different vehicles. The Data is jumpy and at the bottom of the screen it where it usually says "connected" it flashes "Data Error" What computer related problems could do someth...
by drumer919
Tue Sep 22, 2009 8:21 pm
Forum: General Motors
Topic: Who Needs An ADS or ADX?
Replies: 368
Views: 517528

robertisaar wrote:$31
16197427 or 16156930
95 C/K Truck, Van
5.7L & 7.4L (HD)
95 - 96 Hummer H1 (Gas)

i'll look through my files in the morning.
Thank you sir 8)
by drumer919
Tue Sep 22, 2009 3:54 pm
Forum: General Motors
Topic: Who Needs An ADS or ADX?
Replies: 368
Views: 517528

I got a ninja edit in on you. I dont think its $0D, all 3 (0D,0E, and 31) are so close that cant really tell, I am getting the same thing as you with the spark table being normal looking and the VE being crazy in 0D and 0E, only in $31 does everything look normal. That plus the mask ID being 31 has ...
by drumer919
Tue Sep 22, 2009 3:37 pm
Forum: General Motors
Topic: Who Needs An ADS or ADX?
Replies: 368
Views: 517528

The bin I read from my memcal, the case said BNKM and I dont have any reason to think its not it. I cant tell anymore if I think its $31 or $0E and neither of the xdf's I have display Mask ID like my $0D one does. Just to see I opened $0D back op, selected the bin I read from my memcal as the compar...
by drumer919
Tue Sep 22, 2009 3:18 pm
Forum: General Motors
Topic: Who Needs An ADS or ADX?
Replies: 368
Views: 517528

This is a 16197427 in a 95 k2500, 350, tbi, 4L80E. I have read that its either $31 or $0E and with 0E a few of the values are crazy so I figured it was 31. unfortunately its not $0D.
by drumer919
Tue Sep 22, 2009 12:56 pm
Forum: General Motors
Topic: Who Needs An ADS or ADX?
Replies: 368
Views: 517528

I need an ADS for $31, also does anyone have a bigger xdf than the one on moates?
by drumer919
Thu Sep 17, 2009 6:23 am
Forum: TunerPro Discussion
Topic: Still dont understand how to get wideband intergrated
Replies: 3
Views: 5218

Where can you get a wideband for $70, are you talking just the sensor? Cause you need the controller too. What you do is hook the analog output of the wideband up to one of the PCM's un-used 5v inputs, I used my linear ERG position input. Then you need to change the ads file to display the data in u...
by drumer919
Thu Sep 10, 2009 2:42 pm
Forum: TunerPro Discussion
Topic: Crazy serial data! Now with video
Replies: 7
Views: 9398

Yes BOTH scannerpro and TunerPro RT worked fine till I did the swap, thats when they both started. I have tried putting the un-modded PCM and memcal back in just to see if I could log then, even thought it didnt run like that, and still the same thing. I think it has to be an unrelated problem that ...
by drumer919
Thu Sep 10, 2009 8:49 am
Forum: TunerPro Discussion
Topic: Crazy serial data! Now with video
Replies: 7
Views: 9398

What would I do about that? why would it do it after a clean R&R and on a different computer?
by drumer919
Sun Sep 06, 2009 10:50 am
Forum: TunerPro Discussion
Topic: Crazy serial data! Now with video
Replies: 7
Views: 9398

I posted this on TGO but its s strange problem so I wanted to post here too so maybe a few more people would see it. I have had this problem since I did my MPFI swap, I have tried everything I could think of to fix it, different PCM, un-install and reinstall TPRT and Scannerpro. Today I did the one ...
by drumer919
Sun Aug 23, 2009 9:59 am
Forum: TunerPro Discussion
Topic: Crazy serial data! Now with video
Replies: 7
Views: 9398

and i'm going to guess that the PnH resisitors were for the injectors? like you moved from low impedence to high impedence or its reversed, something like that? Exactly, then Peak and hold resistors in the injector drivers are for the TBI injectors, to go MPFI you have to remove them and replace wi...
by drumer919
Sat Aug 22, 2009 8:55 pm
Forum: TunerPro Discussion
Topic: Crazy serial data! Now with video
Replies: 7
Views: 9398

Crazy serial data! Now with video

Read post 4 please, its got the video!
by drumer919
Wed Aug 12, 2009 10:05 pm
Forum: TunerPro Discussion
Topic: selecting multiple points on a graph.
Replies: 5
Views: 5993

When I select multiple points with the box then want to use a box again to select more points is that possible, I know that after I use the box I can hold control to select individual points but if I try to click with the mouse it just moves the graph.
by drumer919
Tue Aug 11, 2009 5:02 pm
Forum: TunerPro Discussion
Topic: selecting multiple points on a graph.
Replies: 5
Views: 5993

selecting multiple points on a graph.

Is the a way when looking at a 3D graph to select multiple points multiple times with the mouse? Like a click and highlight some points with the box, then hold a button and select more points with a box again. Is that possible?
by drumer919
Sun Aug 02, 2009 10:22 pm
Forum: TunerPro Discussion
Topic: Displayed spark advance, is KR reflected in that #?
Replies: 1
Views: 3116

Displayed spark advance, is KR reflected in that #?

Does the displayed SA figure in current knock retard or do I need to manually subtract the retard value to know actual advance at the given RPM?

Thanks

I'm using $0D, if that would even matter.
by drumer919
Mon May 18, 2009 9:18 pm
Forum: ScannerPro Beta Discussion
Topic: wont create log file
Replies: 4
Views: 12870

I dont have another one, I might be able to get my friends tomorrow and see what happens. Never thought of that.
by drumer919
Mon May 18, 2009 2:05 pm
Forum: ScannerPro Beta Discussion
Topic: wont create log file
Replies: 4
Views: 12870

For anyone else with this problem, I emailed Mark and he said he is also running Vista and has no problem, he also told me he wasnt working on it anymore cause of the new TP coming out this summer.
by drumer919
Sun May 17, 2009 6:28 pm
Forum: ScannerPro Beta Discussion
Topic: wont create log file
Replies: 4
Views: 12870

wont create log file

i am having a problem not being able to log. I dont have a problem connecting to the truck but when i hit log nothing happens and the stop recording button is grayed out. Also if i choose to load log it brings up the prompt where i can name the file, after i name it a confirmation prompt shows up an...