Search found 41 matches

by starrd
Tue Jan 01, 2013 8:52 am
Forum: Feature Suggestions
Topic: Techedge Wideband 02 support
Replies: 9
Views: 25175

I was only able to work within the confines of TunerPro. TunerPro has a logging feature with an export function that will export to CSV or TSV. Why isn't this good enough? Just means you have to have your laptop connected to your techedge unit.
by starrd
Fri Jul 06, 2012 5:14 am
Forum: Other Car/Truck Makes
Topic: GOLF MK3 2.0 Temic Digifant 1.74
Replies: 7
Views: 13335

I have it, can you pm me your e-mail and I will send it to you.
by starrd
Thu Jul 05, 2012 3:35 pm
Forum: Other Car/Truck Makes
Topic: GOLF MK3 2.0 Temic Digifant 1.74
Replies: 7
Views: 13335

Re: GOLF MK3 2.0 Temic Digifant 1.74

ANDO SEEKING THE DIAGRAM [/img]http://img811.imageshack.us/img811/240/g2panagiotis1.jpg http://img811.imageshack.us/img811/240/g2panagiotis1.jpg The translation of diagram must be lost. Do you want to tune your engine and need an xdf file to modify the eprom? Or are you looking for the binary file ...
by starrd
Wed Feb 22, 2012 7:57 pm
Forum: Other Car/Truck Makes
Topic: GOLF MK3 2.0 Temic Digifant 1.74
Replies: 2
Views: 7142

pm sent
by starrd
Mon Sep 12, 2011 7:17 pm
Forum: TunerPro Discussion
Topic: no trace on ignition map
Replies: 3
Views: 4325

On Digifant1 - non cali unit, it was the chip CE and OE signal from the port replacment unit that caused the issue, but I could hit trace some tables just fine.
by starrd
Fri Sep 09, 2011 9:02 pm
Forum: TunerPro Discussion
Topic: no trace on ignition map
Replies: 3
Views: 4325

This may be a similar to Digifant 1. The way the eprom is connected, it doesn't provide a good enough signal for data tracing to work properly, (socket booster didn't help) Grautec from germany figured out the issue and made an adapter to fix the problem. I don't know if this would help in your case...
by starrd
Mon Apr 11, 2011 7:16 am
Forum: General Motors
Topic: I need to read rhis!
Replies: 8
Views: 8411

yeah... ECU number... To find this I will have to find the unit itself... Some say it's on the Passenger fender, Some say it's under the passenger seat, Some say it's in the engine compartment... I will dig this and Come back with an answer next week end... Might have changed it when they went CPI,...
by starrd
Sun Apr 10, 2011 9:07 am
Forum: General Motors
Topic: I need to read rhis!
Replies: 8
Views: 8411

It would be much easier if you posted the number that is on your ECU. I had a 1991 Safari van that was TBI. I was able to read it after some messing around. Once you get your ECU number then we will know for sure what you are dealing with.
by starrd
Wed Jan 19, 2011 1:17 pm
Forum: TunerPro Discussion
Topic: TunerPro is the BOMB baby!
Replies: 3
Views: 3961

GlennEFI wrote:I agree! These guys need a pat on the back more often!
Actually, I think it is one Guy! I agree, Mark Mansur has provided me with many hours of joy exploring my hobby. Thanks Mark!!
by starrd
Thu Jan 06, 2011 10:51 am
Forum: TunerPro Discussion
Topic: Donations to TunerPro
Replies: 2
Views: 3104

by starrd
Mon Aug 30, 2010 5:28 am
Forum: TunerPro Discussion
Topic: problem in tunerpro rt with ostrich 2.0
Replies: 11
Views: 11209

Two quick points: 1) Hit tracing only works and shows if the table is being acessed. 2) If you download the Teckedge ADX file that I built and Mark posted on this site, you can use that as an ALDL interface. You just need to have boost pressure and RPM as inputs to the Techedge unit. Then, you need ...
by starrd
Mon Aug 23, 2010 9:31 pm
Forum: TunerPro Discussion
Topic: problem in tunerpro rt with ostrich 2.0
Replies: 11
Views: 11209

Thanks for help!But what i must do in steps to see the light in the maps table? With emulator hooked up and engine running, open the table you want to hit trace and click on the "A" in the table toolbar. When you hover over the "A" it says: "toggle address hit tracing for this table" Or read the he...
by starrd
Mon Aug 23, 2010 6:31 am
Forum: TunerPro Discussion
Topic: problem in tunerpro rt with ostrich 2.0
Replies: 11
Views: 11209

My ecu is marelli IAW 4WB and have 27c256 eprom.I haven't the correct ALDL.What i must do? ALDL is not required - it is for "Data Tracing" The Ostrich II with the latest firmware, supports "Hit Tracing" in TunerProRT. Hit Tracing uses the eprom addresses requested by the ECU to highlight the locati...
by starrd
Sun Aug 22, 2010 6:31 pm
Forum: TunerPro Discussion
Topic: problem in tunerpro rt with ostrich 2.0
Replies: 11
Views: 11209

If someone know something please help! Can you post a picture of your ECU?(electronic control unit) I had an issue with a Bosch Digifant ECU which turned out to be how they had used a port replacment unit to multiplex data. If I can see a picture of how the eprom is connected to the processor I mig...
by starrd
Wed Jul 21, 2010 7:56 pm
Forum: Report A Bug
Topic: Negative Numbers in Lookup Table Bug?
Replies: 4
Views: 7141

Mangus wrote:Thanks! Found and have fixed the issue for the next build.
:wink: Anxiously waiting for the next build :wink:
by starrd
Mon Jun 14, 2010 9:11 pm
Forum: Report A Bug
Topic: Mathematical problem with the 'conversions' function
Replies: 6
Views: 8820

Brendan, as mentioned above, 78-(X*0.351563) works just fine and you don't need the funky extra 0
by starrd
Mon Feb 01, 2010 7:59 am
Forum: Feature Suggestions
Topic: Techedge Wideband 02 support
Replies: 9
Views: 25175

The latency was due to the video capture program I was using - doesn't do it normally. Old computer and not enough memory.
by starrd
Fri Jan 29, 2010 10:54 pm
Forum: Feature Suggestions
Topic: Techedge Wideband 02 support
Replies: 9
Views: 25175

Video of the TechEdge ADX in action. This is connected to the TechEdge Emulator for demonstration purposes.
:lol:
http://members.shaw.ca/tunerpro/Videos/WBo2-file2.avi

A few more details here:

http://members.shaw.ca/tunerpro/Videos/WBo2.avi
by starrd
Wed Jan 27, 2010 6:59 pm
Forum: Feature Suggestions
Topic: Techedge Wideband 02 support
Replies: 9
Views: 25175

Sounds good Don! Any more info on this? Does it just support the Wideband packet? Can it report anything else from the log stream? Does TunerPro talk directly to the TE controller? Sorry for the questions, but im excited about seeing these integrated. Jason The only thing I haven't done is talk to ...
by starrd
Sat Jan 16, 2010 1:23 pm
Forum: Bosch
Topic: Watching RPM live
Replies: 21
Views: 25423

I bought and built the kit - cost me $128 AUD - not too much money and it works great! New adx for the TechEdge ver2 frame format will be posted soon - the other had some mistakes that I corrected. Plus I added some more stuff.
by starrd
Sat Jan 16, 2010 9:25 am
Forum: Bosch
Topic: Watching RPM live
Replies: 21
Views: 25423

1. It wouldnt be hard to implement a LC1 or any other wideband signal into tunerpro from a com port. :roll: Hmm, when I last looked, TunerPro wasn't able to parse out bits from a byte in the "Listen for Chatter" section, so how are you going to get it to read the data steam? The header for the data...
by starrd
Fri Jan 15, 2010 10:57 pm
Forum: Bosch
Topic: Watching RPM live
Replies: 21
Views: 25423

So have you tried making an ADX for an LC1? - kinda doesn't work the way they send out the data. I know, however, I could input tps, coolant temperature, RPM, Map (up to 6 inputs plus RPM) with my TechEdge unit and use it to data trace in TunerProRT, while hit tracing with an Ostrich2 at the same ti...
by starrd
Fri Jan 15, 2010 10:45 pm
Forum: Bosch
Topic: Watching RPM live
Replies: 21
Views: 25423

ecuconnection wrote:You could do that also but then you need more hardware. Ostrich2 can do it all accept for wideband
Tuning without a Wideband makes no sense at all - period!
by starrd
Fri Jan 15, 2010 10:24 pm
Forum: Bosch
Topic: Watching RPM live
Replies: 21
Views: 25423

He wants to have tunerpro open and be able to see the RPMs on the screen/dashboard while emulating through the Ostrich2. So I have a dumb question. Why not use a Wideband that sends out a datastream and hook RPM to that and connect it to TunerProRT while emulating? Then you can also send boost pres...
by starrd
Thu Jan 07, 2010 10:50 pm
Forum: TunerPro Discussion
Topic: Help with willem programmer
Replies: 1
Views: 3131

Firstly, don't worry about the ICSP - it is just for orientation - means nothing. Secondly, I can help, but you need to post a picture of your programmer in enough detail so I can see the jumpers etc. There are many types of Willem programmers and some have jumpers for a newer method of programming ...
by starrd
Sat Jan 02, 2010 4:27 pm
Forum: Feature Suggestions
Topic: Streaming data from external programs into TunerPro
Replies: 13
Views: 18445

Look here:

http://forum.tunerpro.net/viewtopic.php?p=6003#6003

There is a link there the ADX for the TechEdge Unit - Version 2 frame format
by starrd
Tue Dec 29, 2009 1:20 pm
Forum: Feature Suggestions
Topic: Techedge Wideband 02 support
Replies: 9
Views: 25175

Re: Techedge Wideband 02 support

Probably a nightmare to impliment Not.... I have one done for the version 2 Frame format - send me a pm to discuss. Works with TunerProRT ver5 Mark has posted here: http://www.tunerpro.net/downloadBinDefs.htm Enjoy!! If you have any questions let me know and I'll try and answer them. Oops - I found...
by starrd
Sat Dec 12, 2009 11:36 am
Forum: TunerPro Discussion
Topic: trace with tunerpro v5
Replies: 8
Views: 13527

www.GrauTec.de I have tested this adapter with the Ostrich2 without a socket booster and the "Hit Trace" feature did work correctly. No more random behavior. So depending on how important this feature is, there is an option available. :D Hi all, Same problem with hit tracing here in digifant. I was...
by starrd
Fri Dec 11, 2009 7:09 pm
Forum: TunerPro Discussion
Topic: tracing with ostrich2 & tunerpro
Replies: 8
Views: 19086

nicos78 wrote:hello

I can't find "adress trace tools"
can you send a example (picture for example) please :)
TunerProRT ver5
In tools => Address Hit Tracer ...
You need to have the emulator hooked up for it to work.
by starrd
Tue Dec 08, 2009 7:12 pm
Forum: TunerPro Discussion
Topic: trace with tunerpro v5
Replies: 8
Views: 13527

Ok I have some info on "Hit Tracing" with the Ostrich2 using the digifant 1 ECU. Seems there are issues caused by the use of the port replacment unit that can be corrected with an adapter that is available from here: www.GrauTec.de Send an e-mail to David Grau and ask for the G40/G60 Aktive adapter ...
by starrd
Mon Nov 30, 2009 2:56 pm
Forum: TunerPro Discussion
Topic: trace with tunerpro v5
Replies: 8
Views: 13527

There may be a solution to this problem with the G60 Digifant ECU. I have an "aktive" adapter ordered from Germany and I will be testing when it arrives. I will post the details of my testing and info on how/where to purchase the adapter if it works.
by starrd
Mon Oct 26, 2009 8:45 am
Forum: TunerPro Discussion
Topic: trace with tunerpro v5
Replies: 8
Views: 13527

I also have problems with the digifant using the hit trace feature. I have talked to both Mark and Craig about this issue. Neither have an answer, but I believe it has to do with the multiplexing that the port replacement unit does with this ECU. My definition is for the 3 timing map chip, and I fou...
by starrd
Thu Oct 01, 2009 6:44 pm
Forum: TunerPro Discussion
Topic: V5
Replies: 112
Views: 108171

Great job Mark!!!

Feel free to post the V5 TechEdge Wideband (Version 2.0 Data frame) ADX file I sent you.

Also in your download area:

Volkswagen (Bosch Moronic) - some (non moronic) VW folks might take offense to this :lol:
by starrd
Sat Aug 22, 2009 6:08 pm
Forum: TunerPro Discussion
Topic: Please point me in the right direction
Replies: 28
Views: 29036

Anybody have any other ideas? Not the same setup, but on my Old GMC Safari van, I couldn't connect by connecting at the ALDL plug, but I followed the wiring from the ECU and found that there was another plug between the ECU and the ALDL connection. I made up a separate plug and used the connection ...
by starrd
Sun Jul 19, 2009 9:49 pm
Forum: General Motors
Topic: $99 16146299
Replies: 4
Views: 6767

mikey82860 wrote:Well I got as far as opening it with notepad. There are 2 src files, one small and one large. After opening I am at a loss. I am very new to OBD1 programming.
PM me and I'll help
by starrd
Sun Jul 19, 2009 8:09 pm
Forum: General Motors
Topic: $99 16146299
Replies: 4
Views: 6767

go here: http://www.moates.net/info_pages.php?pages_id=14 then log in as per instructions, then downlaod the $99 zip file in section 5 - "Source Code and Hacks" Open the .SRC file in notepad and search for ALDL. In the disassembly all the info is there to create a ADS file and an ADX file. There is ...
by starrd
Thu Jul 09, 2009 8:13 pm
Forum: General Tuning Discussion
Topic: ALDL Baud rate question
Replies: 1
Views: 4059

And the answer is: Wait for TunerPro ver 5 - it supports different baud rates including 2400
by starrd
Tue Jun 30, 2009 8:17 pm
Forum: TunerPro Discussion
Topic: V5
Replies: 112
Views: 108171

Great video Mark - I now understand how the address tracing works with Ver5 - do I feel dumb! I kept going to the address hit tracer in tools. As a Beta/Alpha tester, all I can say is this is definitely worth the wait. Mark has worked very hard on this and has done some great stuff here. I can sure ...
by starrd
Fri Apr 24, 2009 6:29 pm
Forum: Feature Suggestions
Topic: Streaming data from external programs into TunerPro
Replies: 13
Views: 18445

If you can, please add support for the wbo2.com 2A1. They define the RS232 stream as well. This would allow 1 rpm channel, 6 analog voltage channels, and 1 wide band channel on 1 RS232 stream. Yay! Try using ScannerPro for that. If it works, then TunerPro v5 will support it as well. When TunerPro v...
by starrd
Wed Oct 08, 2008 8:18 pm
Forum: General Tuning Discussion
Topic: ALDL Baud rate question
Replies: 1
Views: 4059

ALDL Baud rate question

I have a question that may not be applicable to this product. I have been playing with a VW G60 ECU and have it outputting diagnostics information at 2400 baud from the microprocessor. My question is, is it possible to read this with Tuner Pro? or is it limited to 160/8192 Baud rate? Or do I have to...
by starrd
Mon Apr 11, 2005 4:18 pm
Forum: Report A Bug
Topic: Problem when main sceen is sized.
Replies: 2
Views: 4745

Problem when main sceen is sized.

When I size the main screen to half of my monitor, and then view the summary list, if I highlight one of the constants, and the move the slider on the bottom of the summary list, the value of the highlighted constant changes. Makes for messed up bin files.