Search found 5 matches

by siybee
Wed Mar 09, 2011 11:28 am
Forum: Report A Bug
Topic: TunerProRT v5 sporadic bad data
Replies: 25
Views: 43749

latest update

Just to keep the thread "fresh", I've tried adding the delay and mode 8 commands into the adx file to remove the spikes and data problems. Robert has also been kind enough to send through a modified file to try, unfortunately, both files fail to work and I have had to resort to v4 which works flawle...
by siybee
Wed Feb 16, 2011 12:21 am
Forum: Report A Bug
Topic: TunerProRT v5 sporadic bad data
Replies: 25
Views: 43749

Robert,

I tried to add the mode 8 commands and macro into the file, it didn't seem to work.

I think it's more likely something in the conversion from v4 to v5 files and / or a bug in the v5 software.

I'll email you the file anyhow - just in case.

Simon
by siybee
Mon Feb 14, 2011 8:25 am
Forum: Report A Bug
Topic: TunerProRT v5 sporadic bad data
Replies: 25
Views: 43749

Robert,

Just loaded it up and there are no mode 8 commands in the v1.1 version of your da2 file.

How do I add them?

Thanks

Simon
by siybee
Mon Feb 14, 2011 8:10 am
Forum: Report A Bug
Topic: TunerProRT v5 sporadic bad data
Replies: 25
Views: 43749

Hi,

no, not tried the mode 8 commands, I will give it a got but this is only happening in v5 and not v4.

I'd expect the other modules to want to communicate in v4 too.

I'll give it a go and see if I get anything sensible.

thanks

Simon
by siybee
Sun Feb 06, 2011 9:44 am
Forum: Report A Bug
Topic: TunerProRT v5 sporadic bad data
Replies: 25
Views: 43749

still got a problem with comms on v5

Hi, I've had no end of problems with communication errors since moving to v5. When I saw this thread, I got all excited and rushed into the Vette to plug in. I've sat there for most of the evening and tried values from 10ms to 150ms and beyond. the best I have had is 93ms pause, I get no errors any ...