Search found 12 matches

by Avinitlarge
Sun Nov 18, 2018 5:00 am
Forum: TunerPro Discussion
Topic: Cutting log files down
Replies: 1
Views: 496

Cutting log files down

Is there a way to cut log files down? I need to trim about 10 mins off of one of mine
by Avinitlarge
Fri Nov 16, 2018 1:10 am
Forum: TunerPro Discussion
Topic: HC-05 bluetooth module and moates ostrich
Replies: 2
Views: 1474

Ive also been looking into this. So far Ive found zero info.
This was my idea but Ive not tried it yet
Image
by Avinitlarge
Sun Jul 29, 2018 10:29 am
Forum: Report A Bug
Topic: Check for update error
Replies: 3
Views: 1268

Check for update error

When I check for an update, I get the following error, Its the same on all 3 PC's I use

Image
by Avinitlarge
Sat Oct 29, 2016 3:46 pm
Forum: Report A Bug
Topic: Windows 8.1 fileopen dialog
Replies: 19
Views: 24607

Im glad for have managed to sort it out, It is So annoying. Looking forward to the next release without this issue
by Avinitlarge
Fri Oct 28, 2016 8:23 am
Forum: TunerPro Discussion
Topic: Bin messed up when dumping from Ostrich
Replies: 0
Views: 2603

Bin messed up when dumping from Ostrich

I am trying to dump my bin from the ostrich. When I do, its all messed up. Are there any settings that need changing?
by Avinitlarge
Thu Jan 22, 2015 2:44 am
Forum: TunerPro Discussion
Topic: Reading bin from Ostrich, all values are wrong
Replies: 0
Views: 3314

Reading bin from Ostrich, all values are wrong

I am using an Ostrich with a M4.4 ECU on my Volvo. It is all running fine, I can write and emulate fine. When I dump the bin from the ostrich, nothing matches my original bin. Why would this be?
by Avinitlarge
Thu Jan 22, 2015 2:41 am
Forum: TunerPro Discussion
Topic: Innovate LC-2
Replies: 2
Views: 7273

I don't see why not, they are virtually the same POS. I replaced my LC1 with an LC2 and didn't have to change a thing. Ive never tried the plugin though
by Avinitlarge
Thu Jan 22, 2015 2:38 am
Forum: TunerPro Discussion
Topic: Vacuum Gauge in tuner pro
Replies: 3
Views: 4673

No, I don't have (I don't think) to but its the only way I knew how to do it.
by Avinitlarge
Tue Dec 30, 2014 8:09 am
Forum: TunerPro Discussion
Topic: Vacuum Gauge in tuner pro
Replies: 3
Views: 4673

Vacuum Gauge in tuner pro

I am trying to add a vacuum gauge (in-Hg) in the my adx, Im not too sure on the formula, could some help me out please? I am using a MPX5700AP pressure sensor. Ive got a boost and MAP gauge working fine. Boost gauge (PSI) formula ((((X/255) - 0.04)/0.0012858)*0.145) - 14.530 MAP gauge formula (((X/2...
by Avinitlarge
Fri Aug 01, 2014 7:00 am
Forum: Report A Bug
Topic: Version 5.00.8383 not running on specific notebook
Replies: 20
Views: 34182

I was running 8202 with not problems, upgraded to 8383, Just won't open. Deleted the DAT files but still the same. Works fine on my 7 laptop, only reason I use the dell is, I have a car charger for it and I can't always use my other laptop as my daughter likes to use it Dell C600 512mb RAM 700mhz CP...
by Avinitlarge
Tue Jan 21, 2014 3:49 pm
Forum: TunerPro Discussion
Topic: Colour Cells only showing one colour
Replies: 3
Views: 5364

Doesnt matter, sorted it out
by Avinitlarge
Tue Jan 21, 2014 3:28 pm
Forum: TunerPro Discussion
Topic: Colour Cells only showing one colour
Replies: 3
Views: 5364

Colour Cells only showing one colour

Im a little confused. Im trying to get the cells to show difference colours but its not happening. Im not sure if its because the values being used are so low. Can anyone shed any light on it for me please?


Image