Can't scan 1990 Corvette

Report bugs found in TunerPro. Please be sure to include as much info as possible, including system specs, OS, repro steps and TunerPro version number.

Moderators: Mangus, robertisaar, dex

Post Reply
90L98$8d
Posts: 6
Joined: Sat Feb 12, 2011 7:43 am

Can't scan 1990 Corvette

Post by 90L98$8d » Sat Feb 26, 2011 2:44 pm

Hi Mangus have you had any luck locating a 90 vette? I have been looking over the forums and trying different .adx definition files to scan my L98 1227730 SD ARFP. I got TunerPro to stop flashing error when connecting by adding the wait for silence comand to the monitor comand macro. But I still can't get TunerPro to log any data.

Thank you

Pat

robertisaar
Author of Defs
Posts: 962
Joined: Sat Feb 21, 2009 3:18 pm
Location: Camden, MI

Post by robertisaar » Sat Feb 26, 2011 7:27 pm

so... no more errors, yet the data doesn't get saved? or doesn't get updated?

90L98$8d
Posts: 6
Joined: Sat Feb 12, 2011 7:43 am

Post by 90L98$8d » Sun Feb 27, 2011 5:51 am

Correct, no more flashing red error, but the DA: will say connected even when the ALDU1 is not plugged into the computer.

User avatar
Mangus
TunerPro Author
Posts: 1827
Joined: Wed Mar 19, 2003 1:49 pm

Post by Mangus » Mon Feb 28, 2011 6:19 pm

No, not really. This is a definition issue in most cases. I'm still looking for a local w/ a 90 vette w/ digital dash.

See: http://forums.corvetteforum.com/c4-scan ... there.html
***************************************
TunerPro Author
1989 Trans Am

Post Reply