TunerPro v5 won't start

Report bugs found in TunerPro. Please be sure to include as much info as possible, including system specs, OS, repro steps and TunerPro version number.

Moderators: Mangus, robertisaar, dex

Post Reply
kj16v
Posts: 12
Joined: Wed Mar 31, 2010 12:38 pm

TunerPro v5 won't start

Post by kj16v » Sun Mar 27, 2011 1:55 pm

Hi. I've been tuning cars regularly for several years using TunerPro v4 on my old laptop running Windows XP SP2.

Today I installed TP v5; my laptop isn't connected to the 'net, so I downloaded the P setup program on to a USB pen, copied it onto my laptop and then ran it as normal.

When I try to open TP v5, instead of opening, I get this message:

"Theprocedure enty point DecodePointer could not be located in the dynamic link library KERNAL32.DLL"

TPv4 still works as normal.

Anyone else come across this? How do I get TP v5 running?
Cheers

User avatar
Mangus
TunerPro Author
Posts: 1827
Joined: Wed Mar 19, 2003 1:49 pm

Post by Mangus » Tue Mar 29, 2011 4:07 pm

http://www.tunerpro.net/features.htm

Bottom of the page. Requires SP3.
***************************************
TunerPro Author
1989 Trans Am

kj16v
Posts: 12
Joined: Wed Mar 31, 2010 12:38 pm

Post by kj16v » Tue Mar 29, 2011 10:41 pm

Brilliant, problem solved!

kj16v
Posts: 12
Joined: Wed Mar 31, 2010 12:38 pm

Post by kj16v » Thu Mar 31, 2011 2:20 pm

...Well, nearly solved!

I had a quick play with v5 using the Fiat Coupe 16V Turbo xdf I wrote (it's posted up on the Tunerpro website). and it's garbled the breakpoints values in two of the tables. The conversion equation is simply 187500/X.

Is this a bug, or is there a simple fix for this?

BTW. The address hit tracing is just car-nerd heaven :D

User avatar
Mangus
TunerPro Author
Posts: 1827
Joined: Wed Mar 19, 2003 1:49 pm

Post by Mangus » Thu Mar 31, 2011 2:22 pm

You would need to send me the XDF and bin via email, and describe the problem for me to look for.

Until I find the problem, my stance is that it's a bug in the XDF. =)
***************************************
TunerPro Author
1989 Trans Am

kj16v
Posts: 12
Joined: Wed Mar 31, 2010 12:38 pm

Post by kj16v » Sun Apr 03, 2011 2:20 pm

emailed. Cheers

Post Reply