Win 7 64 bit problem

Report bugs found in TunerPro. Please be sure to include as much info as possible, including system specs, OS, repro steps and TunerPro version number.

Moderators: Mangus, robertisaar, dex

Post Reply
sven58
Posts: 2
Joined: Sun Oct 21, 2018 9:03 pm

Win 7 64 bit problem

Post by sven58 » Sun Oct 21, 2018 9:21 pm

Hi, to all , I am having trouble with a new install of tunerpro after a hard drive failure.
i am getting a message msvcr120 is missing. i have tried installing 64 bit versions of this file in the tunerpro plugins folder, but no joy.
i was able to get around this by installing an earlier version of tunerpro, which made the error message go away,
but i still have a problem of half of my scalars and tables are missing when i load the xdf file.(lucas 14cux rover v8). Flags that were present are missing altogether.
I dont know if this is a faulty xdf file or some problem relating to other dll files in the plugin folder.
Any help appreciated, thanks Steve

Acki
Posts: 24
Joined: Wed Mar 06, 2013 12:00 pm

Post by Acki » Mon Oct 22, 2018 2:34 pm

Use google and download the file ;)

sven58
Posts: 2
Joined: Sun Oct 21, 2018 9:03 pm

Post by sven58 » Mon Oct 22, 2018 3:27 pm

Thanks Acki ,but I have already downloaded the file(Read the post), I have enabled the toolbar to read up to all levels as per marks
suggestion, but still have tables and scalars are missing, and no flags.
It could be a problem with the xdf file but I can see that this has not been modified for a few years, i doubt it.
Anybody out there with any suggestions,Thanks Steve

Acki
Posts: 24
Joined: Wed Mar 06, 2013 12:00 pm

Post by Acki » Mon Oct 29, 2018 12:02 am

View by parameter category you may looking for?

Post Reply