help with initial installation!

Discuss anything TunerPro related.

Moderators: Mangus, robertisaar, dex

Post Reply
jdomechanical
Posts: 4
Joined: Fri Mar 15, 2019 3:26 pm

help with initial installation!

Post by jdomechanical » Fri Mar 15, 2019 3:33 pm

installs smooth, works great, go to start it up first go, get a message and no action - anybody???
Attachments
tunerpro.JPG
tunerpro.JPG (115.13 KiB) Viewed 697 times

jdomechanical
Posts: 4
Joined: Fri Mar 15, 2019 3:26 pm

Re: help with initial installation!

Post by jdomechanical » Sat Mar 16, 2019 12:16 pm

as an addendum, i installed V4.14 with no issue. but i would really like V5!

User avatar
dex
The Ford Guy
Posts: 547
Joined: Thu Oct 07, 2004 6:38 am

Re: help with initial installation!

Post by dex » Mon Mar 18, 2019 5:39 am

What operating system are you using?

jdomechanical
Posts: 4
Joined: Fri Mar 15, 2019 3:26 pm

Re: help with initial installation!

Post by jdomechanical » Mon Mar 18, 2019 6:06 am

windows xp. it is the only program loaded on this comp.

got 1ghz processor, 512mb of ram, pretty much on the limit of specs, could this be the issue?

User avatar
dex
The Ford Guy
Posts: 547
Joined: Thu Oct 07, 2004 6:38 am

Re: help with initial installation!

Post by dex » Mon Mar 18, 2019 11:49 am

There can be issues with the later builds of TunerPro and Windows XP, see viewtopic.php?f=1&t=3535

I have run build 5.00.8414 on XP.

jdomechanical
Posts: 4
Joined: Fri Mar 15, 2019 3:26 pm

Re: help with initial installation!

Post by jdomechanical » Tue Mar 19, 2019 10:12 am

excellent read, is there a link for 8414? i tried the link and replaced the XXXX with 8414 and she goes no where... i tried other versions and they downloaded... i would like to try this 8414 however!

User avatar
dex
The Ford Guy
Posts: 547
Joined: Thu Oct 07, 2004 6:38 am

Re: help with initial installation!

Post by dex » Tue Mar 19, 2019 10:59 am

Replacing the XXXX with 8414 doesn't work for me either.

Post Reply