reduce fuel

Discuss anything tuning related.

Moderators: Mangus, robertisaar, dex

m_abdi
Posts: 36
Joined: Tue Jan 05, 2010 9:05 am
Location: iran

Post by m_abdi » Sat Feb 11, 2012 11:42 pm

Last edited by m_abdi on Sat Nov 19, 2016 10:30 pm, edited 1 time in total.

User avatar
EagleMark
Posts: 424
Joined: Mon Mar 22, 2010 11:11 am

Post by EagleMark » Sun Feb 12, 2012 9:00 am

I have some XDF and ADX files for $88 that you could try. I made the ADX file for a Camaro, it should work for you but if not we can adjust it accordingly. It also has some data tracing (need both files as set to work) and dash boards set up
http://www.gearhead-efi.com/Fuel-Inject ... rmation-88

You may want to start another thread for dissasembly, it is something I have also wanted to learn.

I did find a disassembly of $88 and added it to that link above.
1990 Chevy Suburban
1994 Buick RoadMaSSter Estate Wagon LT1.
1972 IH 1210 Isky Cammed Balenced 345 TBI

GearHead-EFI.com EFI Conversions and Chip Tuners!

m_abdi
Posts: 36
Joined: Tue Jan 05, 2010 9:05 am
Location: iran

Post by m_abdi » Mon Feb 13, 2012 8:13 am

hello


thank you.
Last edited by m_abdi on Sat Nov 19, 2016 10:24 pm, edited 1 time in total.

m_abdi
Posts: 36
Joined: Tue Jan 05, 2010 9:05 am
Location: iran

hoooooraaaaa

Post by m_abdi » Fri Feb 17, 2012 8:58 am

hello again.
Last edited by m_abdi on Sat Nov 19, 2016 10:24 pm, edited 1 time in total.

mooliblack
Posts: 1
Joined: Wed Aug 27, 2014 10:07 pm

Need your kind help!

Post by mooliblack » Wed Aug 27, 2014 10:35 pm

I just read your conversation with m_abdi about the Oldsmobile cutlass 1990 3.1L v6 , I could not find him here in Iran and I have the same problem with my car , But I can not repair it and fix the error !
Is there any way that you can help me to buy the right ECU for my oldmobile.
EagleMark wrote:Although all the options are in there for Highway Lean Cruise it is usually disabled somewhere else in bin. GM had this built in for better fuel milage but EPA said it was a emmissions defeting device and they had to turn it off.

So, somewhere in your bin is something not allowing Highway lean cruise. This is a problem with many bins on many masks. I only know how to enable it in 1227747 ECM.

I would not change initail spark setting, most bins have some hot start settings that may help. But 4-7 seconds is not horrible. Is it very hot there? May try turn key on, no start, turn key off for 20 seconds and try restart. May be hot fuel, this would turn on fuel pump to cool gas in MPFI fuel rails. If not one of the hot start settings.

I don't remember the xdf your useing but some have more things detailed then others. It is a matter of having a bin hx code dissasembled and commented so you can add paremeters to xdf. This is a subject I know little of...
I just read your conversation with m_abdi about the Oldsmobile cutlass 1990 3.1L v6 , I could not find him here in Iran and I have the same problem with my car , But I can not repair it and fix the error !
Is there any way that you can help me to buy the right ECU for my oldmobile.

Post Reply