OD dataloging problem

Discuss General Motors (GMC, Chevy, Pontiac, Hummer, Cadillac, etc) tuning topics here. Request definitions, discuss parameters, etc.

Moderators: robertisaar, dex

Post Reply
jgarner
Posts: 7
Joined: Fri Sep 11, 2015 8:02 pm

OD dataloging problem

Post by jgarner » Mon Sep 12, 2016 11:16 am

Trying to datalog my 91 s10 with 94 4.3 4l60 7427 swap. I'm using od_tpv5_v250.xdf and a217 $od tp5 v250.adx. When I connect koeo all data is good but as soon as I start the engine I get more data errors than good data and if I drive it eventually the data just stops. I have tried adding a pause to the adx but nothing I've tried has worked. Today I tried a218_od_trans2_v250.adx and it connected engine running with no errors. Also I have a scan tool that will connect and show live data just doesn't have the ability to record. Any help is greatly appreciated.

mariabooker
Posts: 1
Joined: Wed Dec 14, 2016 12:35 am

Post by mariabooker » Wed Dec 14, 2016 12:51 am

In my opinion first make sure your engine harness is not running closely alongside your plug wires. Please add pauses to the adx file I am using and it works well. Open this one and look at the mode 1 macro to see how I added pauses. You may also be able to use this adx and edit it to your liking on the gauges etc. Make sure your ALDL plug ground is good also. Spark plug wire routing is a problem for bad data.If you want writing services details ,you can visit http://www.essayguardian.com/.

xnke
Posts: 9
Joined: Fri Dec 02, 2016 4:53 pm

Post by xnke » Wed Dec 14, 2016 10:08 am

I am having this exact problem. It's only with Tunerpro, no other software seems to have an issue. This includes tunercats, Winflash, Scan94/95, and Freescan.

I'm working with a P66 V6 ADX/XDF, though, but the symptoms are the same.

If the engine is not running, but the key is on, connection data is fairly solid. If I try to connect while the engine is running, connection will fail. If I connect, then start the engine, the data rate drops from a solid 11-13hz to 2-3hz and the data errors start piling up very, very fast.

I can provide the BIN, ADX, XDF, and a datalog of the issue.

susanlesley
Posts: 1
Joined: Fri Nov 10, 2017 8:34 am

OD dataloging problem

Post by susanlesley » Fri Nov 10, 2017 9:19 am

I am not sure if this is a perfect solution, but I also had a big amount of errors when I was trying to plug my laptop charging cable into the truck while logging and engine running and doing the. When I plugged into a house outlet the errors disappeared. Maybe, my experience could help you somehow or you can visit the prime writing source to get more information.

Post Reply