A9P help please!

Discuss Ford tuning topics here. Request definitions, discuss parameters, etc.

Moderators: robertisaar, dex

Post Reply
DrHP
Posts: 2
Joined: Wed Oct 22, 2014 1:08 pm

A9P help please!

Post by DrHP » Fri Oct 24, 2014 1:11 pm

I'm new to this tuning format, have alot of years with GM MEFI systems, but nothing on the Ford EECIV. I have a 5.0L MAF 89 MPI system with QH, I can get the bin loaded, the xdf loaded, but am having probs with the adx - datastream read out (dash board). No RPM, TPS, spark advance etc. The MAF value appears to be off to me also. I've posted this problem on the TunerPro area, but no help. I don't know if I'm supposed to be sustracting 2000 from the starting of the bin (padding) , don't know if I have to stack the ADX to 64k (GUF1_56k from Moates site), just need some direction so I can see whats going on with this combination. Thank you, Dennis Baccus

User avatar
decipha
Posts: 50
Joined: Thu May 02, 2013 12:20 pm
Location: New Orleans, LA

Post by decipha » Sun Nov 16, 2014 8:27 pm

hey dennis there's quite the learning curve going to Ford from GM, ford's are a lot more involved

for folks starting out I have an A9L2 bin and GUFB adx and xdf including a ton of write ups to let you know whats going on and how to get going

check out this link

http://info.efidynotuning.com/a9l2.htm


you can thank me later

ValiOmimiFaity

A9P help p

Post by ValiOmimiFaity » Mon Feb 22, 2016 1:09 pm

Everytime I try to add to a persons rep. it says "You do not have permission to perform this action. Please refresh the page and login." I do what it says, but it still wont work. Also, when I try to edit something Ive posted, it says the same thing. Whats going on?

User avatar
decipha
Posts: 50
Joined: Thu May 02, 2013 12:20 pm
Location: New Orleans, LA

Post by decipha » Tue Mar 01, 2016 7:48 pm

im not sure I don't even see those options

maybe bring it to mark or dex's attention and they can check it out

Post Reply