FAQFAQ SearchSearch MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

 
1227165 bin help please

 
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> TunerPro Discussion
 
ourz28



Joined: 12 Jul 2003
Posts: 2

PostPosted: Sat Jul 12, 2003 5:03 pm    Post subject: 1227165 bin help please Reply with quote

Crying or Very sad hi there my name is mike warford and i have a 56 chevy truck with a 350 tpi from a 87/88/89??tpi and having problems to get it running i need help bad
here is what i got
350 72-75 block
mild cam
ford injectors with pink tops got them from www.fiveomotorsports.com
headers no mufflers yet cant mover her lol
no thermostat yet
maf
9th injector
turbo 400
i need to know a bin to start with and help with it
the problem i have now is i am using a bin for a 87 camaro i can get it to idle sometimes and others i cant umm when it idles it seems ok untill i shut it off then i have to give it alot of throttle to get it started again and it wont idle no more
i tried opening the butterflies to get it running and same thing will idle untill i shut it off
also how can i fix when i put it into gear it stalls i got a turbo 400 tranny non electric
i cant do data logging untill i get it running a moving to get to a computer
please help i am at wits end
i hope someone can help
thanks
mike
Back to top
View user's profile Send private message
 

 
JO88GTA



Joined: 14 Jul 2003
Posts: 1
Location: Northern, Virginia

PostPosted: Mon Jul 14, 2003 5:55 am    Post subject: Reply with quote

What BIN are you currently using? Are you getting any codes? Are you looking for performance or just a cruiser? What ECM do you have?

Typically if you are using a 165 ECM, the consensus seems to be to use the ARAP BIN. It has fairly aggressive Timing Tables and some other interesting advantages over the early BINS. If you choose to use it, you need to make some changes - Disconnect the 9th injector (cold start), Disable VATS and check the N/0 for the fan. This is a quick overview for now. Provide more information and we'll see if we can help more.

BTW - I am still trying to figure out a lot of this myself. I've been programming for about 3 months and have a long way to go. But I will try to help the best I can.
_________________
355 - TPI, Edelbrock Intake/Runners, 24# inj, Crane Cam, Air Foil, 4mb Prom w/remote, 160 Therm, Edlb Headers, 3" Cat Back, B&M 700 R4, 2200 Stall, 3.73 - 9 bolt BW Rear, K&N, MSD 6AL, AFPR.
Back to top
View user's profile Send private message AIM Address
 

 
Mangus
TunerPro Author


Joined: 19 Mar 2003
Posts: 1791

PostPosted: Wed Jul 16, 2003 7:35 pm    Post subject: Reply with quote

JO88GTA pretty much hit it on the head. for the '165, ARAP is a good (though a little on the hot side) starting point, specifically if you're running an auto. For a manual, the counterpart is APYP.

And as stated, you'll need to disconnect the cold start (9th) injector. Disabling VATS is required since I'm certain you don't have this in your '56. =)

You might also try posting on the www.thirdgen.org/techbb/ website in the DIY PROM board. Lots of experienced people there.
_________________
***************************************
TunerPro Author
1989 Trans Am
Back to top
View user's profile Send private message
 

Display posts from previous:   
View previous topic :: View next topic  
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> TunerPro Discussion All times are GMT - 9 Hours
 
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 


Powered by phpBB © 2001, 2002 phpBB Group
RedSquare theme 1.0.3 © DoubleJ(Jan Jaap)