FAQFAQ SearchSearch MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

 
Lost setting up Ballenger AFR500 WB with Autoprom and TunerP

 
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> TunerPro Discussion
 
Danspeed1



Joined: 12 Mar 2017
Posts: 1

PostPosted: Sun Mar 12, 2017 7:12 pm    Post subject: Lost setting up Ballenger AFR500 WB with Autoprom and TunerP Reply with quote

Hey guys,

As the title states I am totally lost on setting up my AFR500 wide band though Tunerpro RT. The good news is I have a moates Autoprom with the ports for the wideband. I've taken a look on the moats website as to how to set this up, although it is extensively documented I am totally lost... literally like reading a different language. Is their any easier way to set this thing up. Between packets, offsets, values, bauds, and a bunch of other unfamiliar info my head is spinning.

Currently I am running my wideband separate of Tunerpro but its becoming a hassle reading both screens and not being able to setup an afr error table.

Thanks,

Dan
Back to top
View user's profile Send private message
 

Display posts from previous:   
View previous topic :: View next topic  
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> TunerPro Discussion All times are GMT - 9 Hours
 
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 


Powered by phpBB © 2001, 2002 phpBB Group
RedSquare theme 1.0.3 © DoubleJ(Jan Jaap)