FAQFAQ SearchSearch MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

 
Alarm message upon first use

 
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> Report A Bug
 
Kimba100



Joined: 10 Jun 2017
Posts: 2

PostPosted: Sat Jun 10, 2017 5:02 pm    Post subject: Alarm message upon first use Reply with quote

I get this message

"The program canít start because api-ms-win-crt-stdio-l1-1-0.dll is missing from your computer. Try reinstalling the program to fix this problem."

I have download and installed vc_redist.x64 which suit my machine. (win8 64 bit)

I did manage to get a different alarm after doing the above fix: "The program canít start because MSVCP140.dll is missing from your computer. Try reinstalling the program to fix this problem."

Then I keep getting directed a down load some program that supposes fixes every thing since the beginning of time if I pay money to god knows who.

Am I just downloading the wrong version of TunerPro?

Help please
Back to top
View user's profile Send private message
 

 
Mangus
TunerPro Author


Joined: 19 Mar 2003
Posts: 1786

PostPosted: Tue Jun 13, 2017 10:53 am    Post subject: Reply with quote

The redist should solve the problem, and it's run automatically when installing TunerPro. Perhaps the redist installation isn't successfully completing? When you install the redist by itself, does it fully complete successfully?

https://www.microsoft.com/en-us/download/details.aspx?id=52685
_________________
***************************************
TunerPro Author
1989 Trans Am
Back to top
View user's profile Send private message
 

 
Kimba100



Joined: 10 Jun 2017
Posts: 2

PostPosted: Tue Jun 13, 2017 1:13 pm    Post subject: Re installation issue Reply with quote

Thank you very much for the advice and the short cut to the latest version of C++

I seems to have it working in my Win7 Virtual box installation.

I have get my head around the program to know for sure.

Thanks very much again
Back to top
View user's profile Send private message
 

Display posts from previous:   
View previous topic :: View next topic  
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> Report A Bug All times are GMT - 9 Hours
 
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 


Powered by phpBB © 2001, 2002 phpBB Group
RedSquare theme 1.0.3 © DoubleJ(Jan Jaap)