FAQFAQ SearchSearch MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

 
unable to connect to my 2017 EcoBoost

 
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> Ford
 
1SloS550



Joined: 12 Jul 2017
Posts: 2

PostPosted: Wed Jul 12, 2017 7:17 pm    Post subject: unable to connect to my 2017 EcoBoost Reply with quote

So here is what I've got so far please let me know what I'm possibly missing.

purchased and registered TunerPro Rt

Purchased a cable from Amazon
My Cord

The guy i purchased this kit from ran it on another 2015-2017 mustang ecoboost with This Cables


I checked the device manager and it shows the cable as working on com3.
I changed the preferences to serial and com3 tested and it fails.
tried to just connect and it fails also. Is the cord i'm using to fancy? Maybe its 3.0 and I need the 2.0 cable? Any help is appreciated.
Back to top
View user's profile Send private message
 

Display posts from previous:   
View previous topic :: View next topic  
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> Ford All times are GMT - 9 Hours
 
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 


Powered by phpBB © 2001, 2002 phpBB Group
RedSquare theme 1.0.3 © DoubleJ(Jan Jaap)