FAQFAQ SearchSearch MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

 
Ross-tech interface

 
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> TunerPro Discussion
 
osamstopedeset



Joined: 27 Dec 2016
Posts: 1

PostPosted: Tue Dec 27, 2016 12:19 pm    Post subject: Ross-tech interface Reply with quote

Hello people. I am new to tuner pro, and i want to flash my m4.4 ecu. i have a ross tech interface and am having trouble flashing. I sellected the right port, did evrything, but cant flash. so could it be the cable. if i go to settings, data aqusition and logging, set it to com port 2, and test , it says its a bad interface. dose flashing and logging use the same type of interface? it looks like i will have to order a chepo chines cable and be done with it.
but i would like to flash as soon as possible. and not wait 2-4 weeks :S
Back to top
View user's profile Send private message
 

 
Leofury77



Joined: 25 Feb 2017
Posts: 2

PostPosted: Sun Feb 26, 2017 11:15 am    Post subject: Reply with quote

Uncheck boot in intelligent mode on vcds
Back to top
View user's profile Send private message
 

Display posts from previous:   
View previous topic :: View next topic  
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> TunerPro Discussion All times are GMT - 9 Hours
 
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 


Powered by phpBB © 2001, 2002 phpBB Group
RedSquare theme 1.0.3 © DoubleJ(Jan Jaap)