FAQFAQ SearchSearch MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

 
413 red label -623 lambda and charcoal canister disable

 
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> Bosch
 
olafu



Joined: 26 Jul 2016
Posts: 43
Location: Finland

PostPosted: Sun Jan 29, 2017 11:54 am    Post subject: 413 red label -623 lambda and charcoal canister disable Reply with quote

Hi! I have propably found a some kind of version coding bit, or something like that. In address 0xD00B bit2 is "1" in default. When it is turned to "0", there are no closed loop active, and no control of evap valve. Also, there is no DTC:s stored from lambda or canister valve, if they are disconnected. If lambda is still connected, you can see a lambda sensor voltage with diagnostic tool, but it is not changing the integrator value. We have run some tests and everything seems to work correctly. But I don't exactly know what else it disables or does. Attention: I noticed that the EVAP valve is under constant current if the bit2 is set to "0". It could potentially cause problems if it is connected.
Back to top
View user's profile Send private message
 

 
evilm3666



Joined: 09 Nov 2011
Posts: 72

PostPosted: Wed Feb 01, 2017 7:01 am    Post subject: Reply with quote

The toggle for the closed loop correction was made public in 2012. But I was not aware it was changing the evap also. Have you changed the other bits to see what they may do. Also I have spent lots off time on the dyno and the street with no issues having the closed loop correction turned off. PM me your email and I will send you a xdf for the 413 and 506 so you can see what I have found and maybe you can make some more progress also.
Back to top
View user's profile Send private message
 

 
olafu



Joined: 26 Jul 2016
Posts: 43
Location: Finland

PostPosted: Thu Feb 02, 2017 1:23 pm    Post subject: Reply with quote

I tried to change other bits, but i can't certainly say what they are. In some combination there was no ignition angle control. Advance was fixed -8 degrees. I never get this act like that again. Once i noticed there is one bit to force PT ignition map use on idle, but i don't know why and what else it does. I didn't write any other notes, because i planned to watch them later more specifically. And thanks, i will PM to you.
Back to top
View user's profile Send private message
 

Display posts from previous:   
View previous topic :: View next topic  
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> Bosch All times are GMT - 9 Hours
 
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 


Powered by phpBB © 2001, 2002 phpBB Group
RedSquare theme 1.0.3 © DoubleJ(Jan Jaap)