FAQFAQ SearchSearch MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

 
New 506 xdf/bin in 413 silver, runs but cel 1281

 
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> Bosch
 
BFresh



Joined: 08 Nov 2016
Posts: 4

PostPosted: Fri Mar 31, 2017 9:03 pm    Post subject: New 506 xdf/bin in 413 silver, runs but cel 1281 Reply with quote

Hello I tried to run the new 506 xdf/bin with modified fuel/ignition settings for my m50tu in a 413 silver label dme and it runs and drives fine but i keep getting a cel for 1281. Now if I load the 413 silver xdf/bin back in the cel goes away. Id really like to use the new 506 xdf if i can, could it be a problem with the checksum maybe? Any suggestions would be greatly appreciated.
Back to top
View user's profile Send private message
 

 
BFresh



Joined: 08 Nov 2016
Posts: 4

PostPosted: Sat Apr 01, 2017 3:17 pm    Post subject: Reply with quote

Ok the 1258 code went away on its own but now it's on for 1254 injector #4 lol. Weird thing is it runs a lot smoother with the 506 xdf/bin, Im thinking the maf table was off on my 413 bin 🙄
Back to top
View user's profile Send private message
 

 
evilm3666



Joined: 09 Nov 2011
Posts: 72

PostPosted: Mon Apr 03, 2017 7:30 am    Post subject: Reply with quote

There is no issue with the checksum. You will get the 1281 cel if you don't save the bin you are editing before for you burn the chip or upload to the ostrisch. The checksum is not corrected until you save the bin.
Back to top
View user's profile Send private message
 

 
BFresh



Joined: 08 Nov 2016
Posts: 4

PostPosted: Mon Apr 03, 2017 10:13 am    Post subject: Reply with quote

Ok cool that was the problem then. And I fixed the other code ended up being a corroded harness plug. Your new 506 xdf is great btw! Thanks!
Back to top
View user's profile Send private message
 

Display posts from previous:   
View previous topic :: View next topic  
Post new topic   Reply to topic    TunerPro User Forum Forum Index -> Bosch All times are GMT - 9 Hours
 
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 


Powered by phpBB © 2001, 2002 phpBB Group
RedSquare theme 1.0.3 © DoubleJ(Jan Jaap)